<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Trouble sleeping? Insomnia slinked to high risk of stroke, heart attack</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://knowridge.com/xmlrpc.php" />
    <meta property="og:image" content="https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack-.jpg" /><link rel="icon" type="image/png" href="https://knowridge.com/wp-content/uploads/2018/01/KSR-32.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://knowridge.com/wp-content/uploads/2017/06/KSR-76.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://knowridge.com/2019/11/trouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trouble sleeping? Insomnia slinked to high risk of stroke, heart attack" />
<meta property="og:description" content="In a new study, researchers found people who have trouble sleeping may be more likely to have a stroke, heart attack or other heart diseases. The research was conducted by a team at Peking University. The team examined 487,200 people in China with an average age of 51. Participants had no history of stroke or &hellip;" />
<meta property="og:url" content="https://knowridge.com/2019/11/trouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack/" />
<meta property="og:site_name" content="Knowridge Science Report" />
<meta property="article:publisher" content="https://www.facebook.com/Knowridge/" />
<meta property="article:author" content="https://www.facebook.com/Knowridge/" />
<meta property="article:tag" content="heart attack" />
<meta property="article:tag" content="sleeping" />
<meta property="article:tag" content="stroke" />
<meta property="article:section" content="Sleep" />
<meta property="article:published_time" content="2019-11-07T11:07:37+00:00" />
<meta property="og:image" content="https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack-.jpg" />
<meta property="og:image:secure_url" content="https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack-.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="571" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In a new study, researchers found people who have trouble sleeping may be more likely to have a stroke, heart attack or other heart diseases. The research was conducted by a team at Peking University. The team examined 487,200 people in China with an average age of 51. Participants had no history of stroke or [&hellip;]" />
<meta name="twitter:title" content="Trouble sleeping? Insomnia slinked to high risk of stroke, heart attack" />
<meta name="twitter:site" content="@KnowridgeSci" />
<meta name="twitter:image" content="https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack-.jpg" />
<meta name="twitter:creator" content="@KnowridgeSci" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://knowridge.com/#website","url":"https://knowridge.com/","name":"Knowridge Science Report","potentialAction":{"@type":"SearchAction","target":"https://knowridge.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://knowridge.com/2019/11/trouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack/#primaryimage","url":"https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack-.jpg","width":800,"height":571},{"@type":"WebPage","@id":"https://knowridge.com/2019/11/trouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack/#webpage","url":"https://knowridge.com/2019/11/trouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack/","inLanguage":"en-US","name":"Trouble sleeping? Insomnia slinked to high risk of stroke, heart attack","isPartOf":{"@id":"https://knowridge.com/#website"},"primaryImageOfPage":{"@id":"https://knowridge.com/2019/11/trouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack/#primaryimage"},"datePublished":"2019-11-07T11:07:37+00:00","dateModified":"2019-11-07T11:07:37+00:00","author":{"@id":"https://knowridge.com/#/schema/person/ae44791b01b757646d548efc294df6d7"}},{"@type":["Person"],"@id":"https://knowridge.com/#/schema/person/ae44791b01b757646d548efc294df6d7","name":"Knowridge","image":{"@type":"ImageObject","@id":"https://knowridge.com/#authorlogo","url":"https://secure.gravatar.com/avatar/50d1473aba65ede0ffcbf54a773bc232?s=96&d=mm&r=g","caption":"Knowridge"},"description":"Editor team at Knowridge Science Report led by Editor-in-chief Dr. Jane Yang.\r\nJane Yang holds a Ph.D. in Psychology and has seven years of research experience in New York, California, and Sydney. She has published more than 20 research articles in international peer-reviewed journals and has served as a reviewer/editorial board member for more than 10 academic journals in her field. After finishing her research work, she decided to follow her passion for writing science and health for the public. She joined Knowridge Science Report as the editor-in-chief.","sameAs":["https://www.facebook.com/Knowridge/","https://www.linkedin.com/in/knowridge/"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Knowridge Science Report &raquo; Feed" href="https://knowridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knowridge Science Report &raquo; Comments Feed" href="https://knowridge.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/knowridge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f9915a4ebddaa2a478bbcfd9e422c1ae"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://knowridge.com/wp-includes/css/dist/block-library/style.min.css?ver=f9915a4ebddaa2a478bbcfd9e422c1ae' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://knowridge.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://knowridge.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://knowridge.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://knowridge.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://knowridge.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://knowridge.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://knowridge.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://knowridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knowridge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knowridge.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://knowridge.com/?p=96790' />
<link rel="alternate" type="application/json+oembed" href="https://knowridge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowridge.com%2F2019%2F11%2Ftrouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://knowridge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowridge.com%2F2019%2F11%2Ftrouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.2.4",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/knowridgesciencereport/loader.js');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/knowridge.com\/wp-admin\/","wpRestNonce":"2ae581ae38","wpRestUrl":"https:\/\/knowridge.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-80486934-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-80486934-1');
</script>

  <!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199"; 
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU1526FS" async="async"></script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://knowridge.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://knowridge.com/medicine/heart-health/",
                    "name": "Heart Health"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://knowridge.com/2019/11/trouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack/",
                    "name": "Trouble sleeping? Insomnia slinked to high risk of stroke, heart attack"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://knowridge.com/wp-content/uploads/2018/01/cropped-KSR-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://knowridge.com/wp-content/uploads/2018/01/cropped-KSR-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://knowridge.com/wp-content/uploads/2018/01/cropped-KSR-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://knowridge.com/wp-content/uploads/2018/01/cropped-KSR-512-270x270.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-96790 single-format-standard trouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Knowridge/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://flipboard.com/@knowridge" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/knowridge/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://knowridge.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/KnowridgeSci" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-83"><a href="https://knowridge.com/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-84"><a href="https://knowridge.com/science/">Science<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21682"><a href="https://knowridge.com/geography/archaeology/">Archaeology</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16701"><a href="https://knowridge.com/biology/">Biology</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://knowridge.com/chemistry/">Chemistry</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://knowridge.com/physics/">Physics</a></li>
</ul>
</li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="https://knowridge.com/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://knowridge.com/automotive/">Automotive</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://knowridge.com/energy/">Energy</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://knowridge.com/computer-science/">Computer Science</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://knowridge.com/engineering/">Engineering</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://knowridge.com/electronics/">Electronics</a></li>
</ul>
</li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82"><a href="https://knowridge.com/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2047"><a href="https://knowridge.com/nutrition/">Nutrition</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-103"><a href="https://knowridge.com/medicine/">Medicine</a></li>
	<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-968"><a href="https://knowridge.com/wellness/">Wellness</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://knowridge.com/public-health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80"><a href="https://knowridge.com/mind/">Mind<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://knowridge.com/psychology/">Psychology</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://knowridge.com/child-development/">Child Development</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://knowridge.com/neuroscience/">Neuroscience</a></li>
	<li id="menu-item-20573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20573"><a href="https://knowridge.com/mental-health/">Mental Health</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81"><a href="https://knowridge.com/earth/">Earth<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://knowridge.com/animals-plants/">Animals &#038; Plants</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://knowridge.com/environment/">Environment</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://knowridge.com/geography/">Geography</a></li>
</ul>
</li>
<li id="menu-item-21469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21469"><a href="https://knowridge.com/space/">Space</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://knowridge.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://knowridge.com/">
			<img src="https://knowridge.com/wp-content/uploads/2016/11/logo-mobile-Guardian-272.png" alt="Knowridge Science Report" title="Knowridge Science Report"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://knowridge.com/">
				<img src="https://knowridge.com/wp-content/uploads/2018/01/KSR-272.png" alt="Knowridge Science Report" title="Knowridge Science Report"/>
				<span class="td-visual-hidden">Knowridge Science Report</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-83"><a href="https://knowridge.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-84"><a href="https://knowridge.com/science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21682"><a href="https://knowridge.com/geography/archaeology/">Archaeology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16701"><a href="https://knowridge.com/biology/">Biology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16702"><a href="https://knowridge.com/chemistry/">Chemistry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16704"><a href="https://knowridge.com/physics/">Physics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-85"><a href="https://knowridge.com/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91"><a href="https://knowridge.com/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97"><a href="https://knowridge.com/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95"><a href="https://knowridge.com/computer-science/">Computer Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98"><a href="https://knowridge.com/engineering/">Engineering</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-107"><a href="https://knowridge.com/electronics/">Electronics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-82"><a href="https://knowridge.com/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2047"><a href="https://knowridge.com/nutrition/">Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-103"><a href="https://knowridge.com/medicine/">Medicine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-968"><a href="https://knowridge.com/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110"><a href="https://knowridge.com/public-health/">Public Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-80"><a href="https://knowridge.com/mind/">Mind</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109"><a href="https://knowridge.com/psychology/">Psychology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="https://knowridge.com/child-development/">Child Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106"><a href="https://knowridge.com/neuroscience/">Neuroscience</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20573"><a href="https://knowridge.com/mental-health/">Mental Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81"><a href="https://knowridge.com/earth/">Earth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-89"><a href="https://knowridge.com/animals-plants/">Animals &#038; Plants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99"><a href="https://knowridge.com/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101"><a href="https://knowridge.com/geography/">Geography</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21469"><a href="https://knowridge.com/space/">Space</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://knowridge.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://knowridge.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Heart Health" class="entry-crumb" href="https://knowridge.com/medicine/heart-health/">Heart Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Trouble sleeping? Insomnia slinked to high risk of stroke, heart attack</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-96790" class="post-96790 post type-post status-publish format-standard has-post-thumbnail hentry category-heart-health category-sleep category-stroke tag-heart-attack tag-sleeping tag-stroke" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://knowridge.com/medicine/heart-health/">Heart Health</a></li><li class="entry-category"><a  href="https://knowridge.com/wellness/sleep/">Sleep</a></li><li class="entry-category"><a  href="https://knowridge.com/medicine/stroke/">Stroke</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Trouble sleeping? Insomnia slinked to high risk of stroke, heart attack</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://knowridge.com/author/admin/">Knowridge</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-07T22:07:37+00:00" >November 7, 2019</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><img width="696" height="497" class="entry-thumb" src="https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack--696x497.jpg" srcset="https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack--696x497.jpg 696w, https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack--300x214.jpg 300w, https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack--768x548.jpg 768w, https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack--100x70.jpg 100w, https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack-.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Trouble sleeping? Insomnia slinked to high risk of stroke, heart attack"/></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5dc409fb8bbb5_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5dc409fb8bbb5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5dc409fb8bbb5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "510893424";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU1526FS"></script></div><p>In a new study, researchers found people who have trouble sleeping may be more likely to have a stroke, heart attack or other heart diseases.</p>
<p>The research was conducted by a team at Peking University.</p>
<p>The team examined 487,200 people in China with an average age of 51. Participants had no history of stroke or heart disease at the beginning of the study.</p>
<p>Participants were asked if they had any of three symptoms of insomnia at least three days per week: trouble falling asleep or staying asleep; waking up too early in the morning, or trouble staying focused during the day due to poor sleep.</p>
<p>A total of 11% of the people had difficulty falling asleep or staying asleep; 10% reported waking up too early, and 2% had trouble staying focused during the day due to poor sleep.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_1_5dc409fb8b432_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5dc409fb8b432_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5dc409fb8b432_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script id="mNCC" language="javascript">
    medianet_width = "336";
    medianet_height = "280";
    medianet_crid = "185864959";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU1526FS"></script></div>
<p>The researchers did not determine if the people met the full definition of insomnia.</p>
<p>The people were then followed for an average of about 10 years. During that time, there were 130,032 cases of stroke, heart attack, and other similar diseases.</p>
<p>The team found that people who had all three symptoms of insomnia were 18% more likely to develop these diseases than people who did not have any symptoms.</p>
<p>People who had trouble falling asleep or staying asleep were 9% more likely to develop stroke or heart disease than people who did not have this trouble.</p>
<p>Of the 55,127 people who had this symptom, 17,650, or 32%, had a stroke or heart disease, compared to 112,382, or 26%, of the 432,073 people who did not have this symptom of insomnia.</p>
<p>People who woke up too early in the morning and could not get back to sleep were 7% more likely to develop these diseases than people who did not have that problem.</p>
<p>And people who reported that they had trouble staying focused during the day due to poor sleep were 13% more likely to develop these diseases than people who did not have that symptom.</p>
<p>The link between insomnia symptoms and these diseases was even stronger in younger adults and people who did not have high blood pressure at the start of the study.</p>
<p>These results suggest that if doctors can target people who are having trouble sleeping with behavioral therapies, it&#8217;s possible that they could reduce the number of cases of stroke, heart attack and other diseases later down the line.</p>
<p>The lead author of the study is Liming Li, MD, of Peking University in Beijing, China.</p>
<p>The study is published in Neurology, the medical journal of the American Academy of Neurology.</p>
<p><em>Copyright © 2019 </em><em>Knowridge Science Report</em><em>. All rights reserved.</em></p>
<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'alternating-thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://knowridge.com/2019/11/trouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack/" data-a2a-title="Trouble sleeping? Insomnia slinked to high risk of stroke, heart attack"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fknowridge.com%2F2019%2F11%2Ftrouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack%2F&amp;linkname=Trouble%20sleeping%3F%20Insomnia%20slinked%20to%20high%20risk%20of%20stroke%2C%20heart%20attack" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fknowridge.com%2F2019%2F11%2Ftrouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack%2F&amp;linkname=Trouble%20sleeping%3F%20Insomnia%20slinked%20to%20high%20risk%20of%20stroke%2C%20heart%20attack" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fknowridge.com%2F2019%2F11%2Ftrouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack%2F&amp;linkname=Trouble%20sleeping%3F%20Insomnia%20slinked%20to%20high%20risk%20of%20stroke%2C%20heart%20attack" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fknowridge.com%2F2019%2F11%2Ftrouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack%2F&amp;linkname=Trouble%20sleeping%3F%20Insomnia%20slinked%20to%20high%20risk%20of%20stroke%2C%20heart%20attack" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fknowridge.com%2F2019%2F11%2Ftrouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack%2F&amp;linkname=Trouble%20sleeping%3F%20Insomnia%20slinked%20to%20high%20risk%20of%20stroke%2C%20heart%20attack" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sina_weibo" href="https://www.addtoany.com/add_to/sina_weibo?linkurl=https%3A%2F%2Fknowridge.com%2F2019%2F11%2Ftrouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack%2F&amp;linkname=Trouble%20sleeping%3F%20Insomnia%20slinked%20to%20high%20risk%20of%20stroke%2C%20heart%20attack" title="Sina Weibo" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fknowridge.com%2F2019%2F11%2Ftrouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack%2F&amp;linkname=Trouble%20sleeping%3F%20Insomnia%20slinked%20to%20high%20risk%20of%20stroke%2C%20heart%20attack" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fknowridge.com%2F2019%2F11%2Ftrouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack%2F&amp;linkname=Trouble%20sleeping%3F%20Insomnia%20slinked%20to%20high%20risk%20of%20stroke%2C%20heart%20attack" title="Reddit" rel="nofollow noopener" target="_blank"></a></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://knowridge.com/author/admin/">Knowridge</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Knowridge"></span><meta itemprop="datePublished" content="2019-11-07T22:07:37+00:00"><meta itemprop="dateModified" content="2019-11-07T22:07:37+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://knowridge.com/2019/11/trouble-sleeping-insomnia-slinked-to-high-risk-of-stroke-heart-attack/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://knowridge.com/wp-content/uploads/2018/01/KSR-272.png"></span><meta itemprop="name" content="Knowridge Science Report"></span><meta itemprop="headline " content="Trouble sleeping? Insomnia slinked to high risk of stroke, heart attack"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://knowridge.com/wp-content/uploads/2019/11/Trouble-sleeping-Insomnia-slinked-to-high-risk-of-stroke-heart-attack-.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="571"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_21 td_block_widget td_uid_3_5dc409fb8cdbd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_3_5dc409fb8cdbd" ><script>var block_td_uid_3_5dc409fb8cdbd = new tdBlock();
block_td_uid_3_5dc409fb8cdbd.id = "td_uid_3_5dc409fb8cdbd";
block_td_uid_3_5dc409fb8cdbd.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m16_tl":"","m16_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_3_5dc409fb8cdbd_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_3_5dc409fb8cdbd_rand","tdc_css_class_style":"td_uid_3_5dc409fb8cdbd_rand_style"}';
block_td_uid_3_5dc409fb8cdbd.td_column_number = "1";
block_td_uid_3_5dc409fb8cdbd.block_type = "td_block_21";
block_td_uid_3_5dc409fb8cdbd.post_count = "5";
block_td_uid_3_5dc409fb8cdbd.found_posts = "4672";
block_td_uid_3_5dc409fb8cdbd.header_color = "#";
block_td_uid_3_5dc409fb8cdbd.ajax_pagination_infinite_stop = "";
block_td_uid_3_5dc409fb8cdbd.max_num_pages = "935";
tdBlocksArray.push(block_td_uid_3_5dc409fb8cdbd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_3_5dc409fb8cdbd class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://knowridge.com/2019/07/scientists-find-the-major-cause-of-autism/" rel="bookmark" class="td-image-wrap" title="Scientists find the major cause of autism"><img width="150" height="150" class="entry-thumb" src="https://knowridge.com/wp-content/uploads/2019/07/Scientists-find-the-major-cause-of-autism--150x150.jpg"   alt="" title="Scientists find the major cause of autism" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://knowridge.com/2019/07/scientists-find-the-major-cause-of-autism/" rel="bookmark" title="Scientists find the major cause of autism">Scientists find the major cause of autism</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    In a new study, researchers discovered that autism is 80% reliant on inherited genes.

That means that environmental causes are only responsible for 20% of...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://knowridge.com/2019/04/these-two-types-of-drugs-are-linked-to-dementia/" rel="bookmark" class="td-image-wrap" title="These two types of drugs are linked to dementia"><img width="150" height="150" class="entry-thumb" src="https://knowridge.com/wp-content/uploads/2018/07/These-two-types-of-drugs-are-linked-to-dementia--150x150.jpg"   alt="These two types of drugs are linked to dementia" title="These two types of drugs are linked to dementia" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://knowridge.com/2019/04/these-two-types-of-drugs-are-linked-to-dementia/" rel="bookmark" title="These two types of drugs are linked to dementia">These two types of drugs are linked to dementia</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    In a recent study from the University of East Anglia, researchers find that long-term use of anticholinergic antidepressants is linked to a higher risk...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://knowridge.com/2019/08/this-popular-painkiller-may-harm-your-blood-sugar/" rel="bookmark" class="td-image-wrap" title="This popular painkiller may harm your blood sugar"><img width="150" height="150" class="entry-thumb" src="https://knowridge.com/wp-content/uploads/2019/08/Popular-painkiller-linked-to-abnormally-low-blood-sugar--150x150.jpg"   alt="" title="This popular painkiller may harm your blood sugar" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://knowridge.com/2019/08/this-popular-painkiller-may-harm-your-blood-sugar/" rel="bookmark" title="This popular painkiller may harm your blood sugar">This popular painkiller may harm your blood sugar</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    In a new study, researchers found popular pain drug opioid tramadol (marketed as ConZip and Ultram) may increase the risk of developing hypoglycemia, or...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://knowridge.com/2019/09/popular-high-blood-pressure-drug-may-increase-risk-of-bowel-disease/" rel="bookmark" class="td-image-wrap" title="Popular high blood pressure drug may increase risk of bowel disease"><img width="150" height="150" class="entry-thumb" src="https://knowridge.com/wp-content/uploads/2019/09/Popular-high-blood-pressure-drug-may-increase-risk-of-bowel-disease--150x150.jpg"   alt="" title="Popular high blood pressure drug may increase risk of bowel disease" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://knowridge.com/2019/09/popular-high-blood-pressure-drug-may-increase-risk-of-bowel-disease/" rel="bookmark" title="Popular high blood pressure drug may increase risk of bowel disease">Popular high blood pressure drug may increase risk of bowel disease</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    High blood pressure harms one in ten adults across the globe, and it increases the risk of heart attack and stroke.

The most common treatments...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://knowridge.com/2019/04/common-painkiller-may-harm-your-immune-system-damage-heart-and-kidneys/" rel="bookmark" class="td-image-wrap" title="Common painkiller may harm your immune system, damage heart and kidneys"><img width="150" height="150" class="entry-thumb" src="https://knowridge.com/wp-content/uploads/2019/04/Common-painkiller-may-harm-your-immune-system-damaging-heart-and-kidneys--150x150.jpg"   alt="Common painkiller may harm your immune system, damaging heart and kidneys" title="Common painkiller may harm your immune system, damage heart and kidneys" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://knowridge.com/2019/04/common-painkiller-may-harm-your-immune-system-damage-heart-and-kidneys/" rel="bookmark" title="Common painkiller may harm your immune system, damage heart and kidneys">Common painkiller may harm your immune system, damage heart and kidneys</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    In a recent study, researchers found that a widely used type of painkiller may increase risks of heart failure and kidney disease.

The type of...                </div>
            </div>

        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_3_5dc409fb8cdbd" data-td_block_id="td_uid_3_5dc409fb8cdbd">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_taboola"><div id="inner-taboola-5"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'inner-taboola-5', placement:'td-default-5', target_type: 'mix'});</script></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/Knowridge/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://flipboard.com/@knowridge" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/in/knowridge/" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://knowridge.com/feed/" title="RSS">
                    <i class="td-icon-font td-icon-rss"></i>
                    <span class="td-social-name">RSS</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/KnowridgeSci" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-blue-menu-container"><ul id="menu-footer-blue-menu" class="td-subfooter-menu"><li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-117"><a href="https://knowridge.com/about/">About</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116"><a href="https://knowridge.com/terms-and-conditions/">Terms</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-115"><a href="https://knowridge.com/privacy/">Privacy</a></li>
<li id="menu-item-67182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67182"><a href="https://knowridge.com/submit/">Submit</a></li>
<li id="menu-item-47960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-47960"><a href="https://knowridge.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                     Copyright © 2016-2019 | Knowridge® | Sydney, Australia                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5dc409fb9ce39
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_related_posts .td-related-right {
display:none;
}

.td-author-counters .td-author-post-count {
display:none;
}

.td-author-counters .td-author-comments-count {
display:none;
}

@media (max-width: 1140px) and (min-width: 768px){
.td-main-content {
width: 85%;
}
}

@media (max-width: 1140px) and (min-width: 768px){
.td-ss-main-sidebar {
display:none;
}
}

</style>

<script type='text/javascript' src='https://knowridge.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://knowridge.com/wp-includes/js/comment-reply.min.js?ver=f9915a4ebddaa2a478bbcfd9e422c1ae'></script>
<script type='text/javascript' src='https://knowridge.com/wp-includes/js/wp-embed.min.js?ver=f9915a4ebddaa2a478bbcfd9e422c1ae'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[96790]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 0.473 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-07 23:11:39 -->

<!-- Compression = gzip -->